Project

General

Profile

Actions

Bug #18475

closed

Cannot create admin user from install tool

Added by David Frster over 16 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
2008-03-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The function "Create admin user" in the Install Tool (2. Database Analyser) doesn't work. When selecting it the following message is displayed:

Required table not in database
'be_users' must be a table in the database!

However this happens on two different installations and the database is set up correctly. (The whole site is up and running.)

I'm using the 4.2 branch from subversion.

(issue imported from #M7898)


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #18363: Install Tool: Create "admin" user doesn't work anymore in 4.2-beta3ClosedMichael Stucki2008-03-04

Actions
Actions #1

Updated by Chris topher about 14 years ago

Resolved as duplicate of #18363.

Actions #2

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF