Bug #18682

problem if there is an error message when editing a record

Added by Stefano Cecere over 12 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-04-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

with the new (fantastic) BE interface there is a problem when an error occurs:
it get displayed behind the content editing div. so there is no possibility to save the modified (maybe to correct the problem) record because the save button is unaccessible.

a solution would be not to use fixed divs...
or to catch all php errors and display them in a own div (don't know if possible anyway)

(issue imported from #M8220)


Files

Picture 1.png (30.6 KB) Picture 1.png Administrator Admin, 2008-04-23 18:08

Related issues

Is duplicate of TYPO3 Core - Bug #21557: Use flash messages to show SQL debug errors in the backendClosedSteffen Kamper2009-11-15

Actions
#1

Updated by Christian Kuhn over 10 years ago

Resolved as duplicate of #21557

#2

Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF