Bug #18688

Internationalized Domain Names (IDN) are not supported in the backend

Added by Oliver Tempel over 13 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-04-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Currently i use typo3 4.2 on an idn-domain like xn---t-wkac.de
If i login in backend on several pages i get the error:
Der Server unter www.%fc-t%fc.de konnte nicht gefunden werden.
--
Server could not be reached www.%fc-t%fc.de.

(issue imported from #M8229)


Related issues

Is duplicate of TYPO3 Core - Bug #20519: IDN Domain names handled incorrectly in parts of the backendClosedSteffen Gebert2011-05-12

Actions
#1

Updated by Oliver Tempel over 13 years ago

i can reproduce if i will change visibility mode of page in page tree

#2

Updated by Chris topher over 11 years ago

Resolved as duplicate of #20519.

#3

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF