Bug #18717

Could not remove span with style and font tags

Added by Schreiber almost 11 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-04-28
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I try to get rid of all font´s and span´s with a style attribute.
To achieve this, i´m trying to use the "Remove formatting" function, but all font´s and style´s stay. The are not removed.

(issue imported from #M8275)


Related issues

Related to TYPO3 Core - Bug #19247: "removeformat" messes up some in-line formats Closed 2008-08-22

History

#1 Updated by Stanislas Rolland almost 9 years ago

Do you still encounter this issue?

With TYPO3 4.3, I am not able to reproduce this issue, neither in Firefox, nor in IE.

#2 Updated by Stanislas Rolland almost 9 years ago

Could be related to #9218.

#3 Updated by Stanislas Rolland almost 9 years ago

See patch on issue #9218.

#4 Updated by Benni Mack 5 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF