Bug #18811

Localization mode is not fetched correctly

Added by Oliver Hader about 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-05-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The localizationMode (defined in TCA in {fieldname}/config/behaviour/localizationMode) is not fetched correctly due to a wrong variable name.

(issue imported from #M8454)


Files

0008454.patch (1000 Bytes) 0008454.patch Administrator Admin, 2008-05-19 10:59
#1

Updated by Oliver Hader about 13 years ago

Committed to TYPO3_4-2 (rev. 3661)

Also available in: Atom PDF