Feature #19171

better configurable Templates (like ch_is_templates)

Added by Sigfried Arnold over 13 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2008-07-30
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

the two default-templates are very limited - its impossible to reorder the searchbox, rules and results oder disable searchbox and rules and keep only the results section (if you use macina_searchbox for example)

there should be more freedom to alter the template by default (like ch_is_templates - which is a bit outdated)

http://typo3.org/extensions/repository/view/ch_is_templates/current/
(issue imported from #M9080)


Related issues

Is duplicate of TYPO3 Core - Feature #19465: Configuration enhancement for indexed_searchClosed2005-08-04

Actions
#1

Updated by Ralf Hettinger about 12 years ago

duplicate of #19465

#2

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Closed
  • Target version deleted (0)
  • TYPO3 Version set to 4.2

Closed as duplicate.

Also available in: Atom PDF