Bug #19485

Frontend Editing does not work anymore

Added by Oliver Hader almost 11 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Communication
Target version:
-
Start date:
2008-10-21
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to a change of loading JavaScript libraries in the back-end by a commond handler function, the front-end editing does not work anymore and shows the following PHP error:

Fatal error: Call to undefined method stdClass::loadJavascriptLib() in t3lib/class.t3lib_tceforms.phpon line 5079

(issue imported from #M9608)

0009608.patch View (2.9 KB) Administrator Admin, 2008-10-21 10:52


Related issues

Related to TYPO3 Core - Bug #19423: Edit in Rich Text Editor - Button doesn't work anymore in Web>Page Closed 2008-10-06

History

#1 Updated by Jeff Segars almost 11 years ago

Thanks Olly! Works for me.

#2 Updated by Oliver Hader almost 11 years ago

Committed to SVN:
  • TYPO3_4-2 (rev. 4342)
  • Trunk (rev. 4343)

Also available in: Atom PDF