Bug #19553

upgrade from 4.2.0 to => 4.2.1 breaks mth_feedit rte html parsing

Added by Cyrill Helg over 11 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-11-01
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I'm using news_feedit and since I updated to typo3 version 4.2.1, the html chars are threated as normal chars when saving a record. Furthermore when editing a record the html is not parsed correctly.

Maybe someone that knows more about the changes after 4.2.0 can give a hint to this, so I can find out where the problem is.

(issue imported from #M9716)

History

#1 Updated by Christian Kuhn over 10 years ago

Please use the mailing lists at http://lists.typo3.org/ or the newsgroups (NNTP) on the same server to ask your question there since it's not a bug nor a TYPO3 core issue, but probably an extension or setup problem.

The mailinglist typo3.english might be helpful in your situation.

#2 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF