Bug #19780

Constant styles.content.imgtext.separateRows is not defined

Added by Oliver Hader over 12 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Communication
Target version:
-
Start date:
2009-01-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The constant styles.content.imgtext.separateRows is not defined but is used in CSS Styled Content since TYPO3 4.0.0. The TypoScript parser shows an accordant warning about unsubstituted data.

(issue imported from #M10083)


Files

00010083.patch (876 Bytes) 00010083.patch Administrator Admin, 2009-01-09 14:14

Related issues

Related to TYPO3 Core - Bug #20063: positioning of images in columns is not correctClosedFrancois Suter2009-02-20

Actions
#1

Updated by Oliver Hader over 12 years ago

Committed to SVN:
  • TYPO3_4-1 (rev. 4671)
  • TYPO3_4-2 (rev. 4672)
  • Trunk (rev. 4673)

Also available in: Atom PDF