Bug #19870

TYPO3 4.1.8: Call to undefined function: str_ireplace() using PHP 4.x.x

Added by Peter Foerger over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-01-21
Due date:
% Done:

0%

TYPO3 Version:
4.1
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

called in class.tslib_content.php on line 5508

str_ireplace() has been introduced in PHP 5, thus it will result in fatal error on PHP 4
(issue imported from #M10207)


Related issues

Duplicates TYPO3 Core - Bug #19866: PHP error due to "public static" keywords in PHP4 in t3lib_div::generateRandomBytes() Closed 2009-01-20

History

#1 Updated by Ingo Renner over 10 years ago

fixed in 4.0.11 and 4.1.9

Also available in: Atom PDF