Bug #19873

Admin tools > User Admin icons point to wrong user in Opera browser

Added by Titus Nachbauer [Netcreators] almost 13 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-01-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the BE user admin the icons used to edit, hide or switch to a certain BE user are mapped wrong. Only the upper edge op the icons points to the correct user. If you click in the middle of the pencil behind user A you will get forwarded to the flexform to edit user B, if you click B to user C and so on. This can lead to users locking others out of the system because a wrong password is changed.

Opera Version
9.63
Build
5261
Platform
Mac OS X
System
10.4.11
(issue imported from #M10210)


Files

T3 Admin tools - User Admin.png (28.5 KB) T3 Admin tools - User Admin.png Administrator Admin, 2009-01-21 10:16
10210_opera.patch (496 Bytes) 10210_opera.patch Administrator Admin, 2009-01-30 14:52

Related issues

Has duplicate TYPO3 Core - Bug #19872: icons in useradmin point to wrong user in opera browserClosedChristian Kuhn2009-01-21

Actions
#1

Updated by Titus Nachbauer [Netcreators] almost 13 years ago

Please move to category TYPO3 Core > BE User Interface
Sorry for the newb mistake...

#2

Updated by David Steeb almost 13 years ago

The attached patch hopefully solves the problem.

#3

Updated by Steffen Gebert almost 13 years ago

Patch only works with 4.3 (body-tag has a different ID in 4.2)

#4

Updated by Ingo Renner almost 13 years ago

committed to 4.2 and trunk (4.3)

Also available in: Atom PDF