Bug #20165

File backend of caching framework does not work with Microsoft Windows

Added by Oliver Hader about 12 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-03-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The file backend of the caching framework does not work on Windows systems since the absolute root path "/" does not exist there.

(issue imported from #M10667)


Related issues

Related to TYPO3 Core - Bug #20133: update the caching framework to the latest version as in FLOW3ClosedIngo Renner2009-03-05

Actions
Is duplicate of TYPO3 Core - Bug #20179: FileCache doesn't work on windowsClosedSteffen Kamper2009-03-14

Actions
#1

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF