Bug #20567

Remove initialization of the random number generator

Added by Oliver Hader about 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-06-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The random number generator is seeded automatically since PHP 4.2.0. Thus, calling srand(...) can be removed.

(issue imported from #M11266)


Files

0011266.patch (1.83 KB) 0011266.patch Administrator Admin, 2009-06-04 11:48
#1

Updated by Oliver Hader about 12 years ago

Committed to SVN Trunk (rev. 5583)

Also available in: Atom PDF