Bug #20789

Field t3ver_label is to small for uids >= 100000

Added by Fabrizio Branca over 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-07-28
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem:
When having a TYPO3 installation with uids > 100000, those records can't be moved in a workspace because a the t3ver_label will be populated with the string "MOVE-TO PLACEHOLDER for #197320", that is longer than 30 characters which is the size of this field

Solution:
Increase the field size from varchar(30) to varchar(255)

(issue imported from #M11593)

11593.patch View (3.11 KB) Administrator Admin, 2009-07-28 15:59

History

#1 Updated by Oliver Hader about 11 years ago

Committed to trunk rev 5737

Also available in: Atom PDF