Bug #21046

browse_links.php?mode=file : Disabling of Thumbnails is not possible

Added by David Bruchmann about 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-09-13
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When you've chosen to display thumbnails and want to deactivate it again by the corresponding checkbox the window reloads but with enabled checkbox and with displaying thumbs.

(issue imported from #M11941)

History

#1 Updated by David Bruchmann about 10 years ago

I looked up the URL now and in the URL the parameter &SET[displayThumbs]=0 is set correctly.

#2 Updated by Alexander Opitz over 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3 Updated by Alexander Opitz about 6 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF