Bug #21440

Recycler: empty space between items and pagebrowser

Added by Steffen Müller over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-11-03
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If I limit the number of records to a small value (e.g. 10), the grid does not resize. The result is empty space between the items and the pagebrowser (see screenshot).

The vertical size seems to be hardcoded.

Add to userTS:
mod.recycler.recordsPageLimit = 10

Try with more than 10 deleted items.

(issue imported from #M12447)

recycler_space.png View (34.2 KB) Administrator Admin, 2009-11-03 12:52


Related issues

Related to TYPO3 Core - Bug #21428: Recycler produces some scroll bars Closed 2009-11-02

History

#1 Updated by Steffen Kamper over 10 years ago

resolved with #21428

Also available in: Atom PDF