Bug #21602

Value Preview of empty timestamp shows "01-01-70 (-40 yrs) "

Added by Steffen Kamper almost 12 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

this is the result of date formating of "0" and will be shown on date fields in tceforms in original language info while translate.

Solution: return empty string when value is "0"

(issue imported from #M12652)


Files

12652.diff (669 Bytes) 12652.diff Administrator Admin, 2009-11-18 13:06

Related issues

Related to TYPO3 Core - Bug #21838: Date field on TCA can't accept 1-1-1970 asClosed2009-12-10

Actions
Related to TYPO3 Core - Bug #18248: Empty datetime and other timestamp fields with displayCond = defaultAsReadonlyClosed2008-02-19

Actions
#1

Updated by Juergen Deisenroth over 11 years ago

same as: 0007586: Empty datetime and other timestamp fields with displayCond = defaultAsReadonly

#2

Updated by Xavier Perseguers over 9 years ago

  • Assignee deleted (Steffen Kamper)
  • Target version deleted (-1)
#3

Updated by Alexander Opitz over 8 years ago

  • Status changed from Accepted to Needs Feedback

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4

Updated by Alexander Opitz about 8 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF