Bug #21667

Integrate links to further help in backend login

Added by Oliver Hader almost 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-24
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Integrate links to further help in backend login

It has to be discussed where the descriptions will be placed and how a naming scheme could be, e.g.
http://wiki.typo3.org/index.php/Help/backend-login-nojavascript/

(issue imported from #M12731)

0012731.patch View (983 Bytes) Administrator Admin, 2009-11-24 15:00


Related issues

Related to TYPO3 Core - Bug #21640: Upgrade backend login to match t3skin Closed 2009-11-23

History

#1 Updated by Alexander Opitz over 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2 Updated by Alexander Opitz about 6 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF