Bug #21684

Can't set field via wizard

Added by Tim Lochm├╝ller almost 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-08-06
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I found a problem in the link wizard. It is not possible to set the textfield value (eval: trim, checkbox) via the wizard(link-wizard: browse_links). The value will be inserted, but after the save process, the box is empty.

If i manually change the field and save, the changes are saved correctly. The reason for that effect is the change event of the box. So i add a js snippet to the wizard, to fire the change event of the field. After the inclusion of that snippet, the function works well.

(issue imported from #M15377)

addFireEvent.patch View (652 Bytes) Administrator Admin, 2010-08-06 16:31

History

#1 Updated by Dominic Brander almost 9 years ago

I can confirm this also on TYPO3 version 4.3.4
Downgrading to 4.3.3 solved the problem ;-(

#2 Updated by Ralf Freit almost 9 years ago

I can confirm this,too on TYPO3 version 4.3.5
The Patch #23299 (0015282_v2_43-trunk.patch)don't workt for me :(

/edit
The addFireEvent.patch of Tim its working for me.
Big Thanx Tim

#3 Updated by Alexander Opitz about 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4 Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF