Bug #21696

idea for better BE-login

Added by Stefan Froemken over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I just install current RC2 und read in changelog that you have made many improvments on BE-login.
Please update the look of BE-login like I show you in attached picture.

The crosses (X) are too far away from the input boxes, so you don't know what they are for.
The text for OpenID is clickable, but there is no tip, that you can click it. A little css like cursor: pointer; should be enough.
(issue imported from #M12769)


Files

login.jpg (72 KB) login.jpg Administrator Admin, 2009-11-26 08:55
12769_current_login_screen.png (45.1 KB) 12769_current_login_screen.png Administrator Admin, 2009-11-26 09:25
#1

Updated by Andreas Beutel over 11 years ago

Stefan, maybe you suffer from a cache issue or (skinning) extension which modifies the login screen since in 4.3 (fresh install) the login looks like in the attached image 12769_current_login_screen.png.

#2

Updated by Stefan Froemken over 11 years ago

You're right...clearing the browser cache solved it. Sorry.

#3

Updated by Stefan Froemken over 11 years ago

There is a little difference between your login and my. I have no button for switching to openID anymore.

#4

Updated by Andreas Beutel over 11 years ago

Did you install the OpenID extension?

#5

Updated by Stefan Froemken over 11 years ago

Ah...it's a further extension!
So now everything is clear from my side. You can close this bug. Thanks

Also available in: Atom PDF