Bug #21962

IRRE disappear DocHeader options...

Added by Yannick Pavard about 10 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-01-15
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

When I use IRRE widget in backend form, my docheader options (save, save and view, save and close ..) disappear.

Same problem with TYPO3 4.3 and 4.3.1, but not 4.2.x

Please see my screenshot

(issue imported from #M13247)

irre_bug.png View (39.1 KB) Administrator Admin, 2010-01-15 15:05


Related issues

Duplicates TYPO3 Core - Bug #19614: Irre in news not possible => Docheader is hidden => Page can't be saved Closed 2008-11-14

History

#2 Updated by Chris topher almost 10 years ago

Resolved as duplicate of #19614.

#3 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF