Björn Pedersen

bjoern.pedersen@frm2.tum.de

  • Registered on: 2009-03-23
  • Last connection: 2013-05-22

Issues

Activity

2013-05-22

09:06 TYPO3 Core Feature #22564: The selected preview group in FE is not active if the admin-panel is not expanded.
Yes, this behaviour is still there with a TYPO3 4.6 installation.

2013-05-15

11:40 TYPO3 Core Bug #23020: RTE+ feeditadvanced+IRRE: Still loading problems
Well, I did not see any relevant commits, but did not test it anymore.

2013-05-10

09:25 TYPO3 Core Bug #21665: rendering a custom edit panel via pi_base results in an exception
I just TYPO3 4.7 code: No fixes have been done to the code. But my understanding was, that it is more a extension pro...

2012-08-31

14:29 TYPO3 Core Bug #39416: Contentelement "MEDIA" don't works with Typ "AUDIO"
The bug must be caused by something else:
Line 98 in typo3/sysext/cms/tslib/content/class.tslib_content_media.php ah...

2012-08-27

17:22 TYPO3 Core Bug #35244: TCAtree inline record triggers
Same as http://forge.typo3.org/issues/31978 ?
17:21 TYPO3 Core Bug #26741: Error at renderMode tree
Same as http://forge.typo3.org/issues/31978 (which is newer, but has better analysis)?

2012-04-30

11:54 TYPO3 Core Bug #32815: Search error in 4.7.0 alpha2 Introduction Package
Looking at the code, it seems like the TCA is only added correctly, if crawler is loaded before index_search ( see ex...
07:08 TYPO3 Core Bug #36660: TCA type-field and required fields bypass
Yes, the saving during switching is sometimes a problem. One idea would be to create a temporary versioned record an...

2012-04-05

19:44 Digital Asset Management (DAM) Revision 46ef8c7d: [BUG] Indexing fails when TYPO3 lockingMode is set to "semaphore"
t3lib_lock->aquire() always returns false for mode 'semaphore',
this causes DAM indexing to fail.
The check for succ...

2012-03-13

08:46 TYPO3 Core Bug #24342: t3lib_lock still sometimes has a race condition on deleting locks.
@Helmut:
Any news on this one?

Also available in: Atom