Bug #22227

t3lib_div CGL Cleanup: Missing spaces around string concatenator

Added by Sebastian Michaelsen over 9 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-03-03
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

t3lib_div does absolutely not match the current CGL. This issue is intended be focused on one particular rule of CGL: "String concatenation operator must be surrounded by spaces".

This issue/RFC/patch intentionally ignores other violations of the CGL, because this would be too much for one RFC. So the modified lines still contain violations like missing spaces after comma and so on.
(issue imported from #M13729)

dotspacing.diff View (59.5 KB) Administrator Admin, 2010-03-03 14:21

History

#1 Updated by Jigal van Hemert about 7 years ago

  • Status changed from New to Closed
  • Target version deleted (0)

Closed per request of the reporter as this task is already done in another issue.

Also available in: Atom PDF