Bug #22639

Versioning div lacks a defined width

Added by Georg Ringer almost 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-05-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The div holding the comments of editors lacks a given size. Therefore it is hard to read the info inside if it is longer.

(issue imported from #M14371)


Files

ws-comment-width-before.gif (19.9 KB) ws-comment-width-before.gif Administrator Admin, 2010-05-12 14:46
ws-comment-width-after.gif (25.8 KB) ws-comment-width-after.gif Administrator Admin, 2010-05-12 14:46
#1

Updated by Alexander Opitz almost 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Alexander Opitz over 7 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF