Bug #22798

Frontent is blank, only header tags, but the <body> is totaly empty. Works localhost...

Added by Peter Wechtersbach over 11 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-06-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

hello to all, i have an interesting problem, wich i really dont have any idea how to solve:

On http://mativy.com/ i have this problem: only header tags are shown, but the body tag is completly empty. but if i use localhost, the page is totaly ok, everything works perfect.

I really dont have any idea to what could be wrong... any help apriciated :)

here is phpinfo if it helps: http://mativy.com/phpinfo.php

(issue imported from #M14604)

#1

Updated by Steffen Ritter over 11 years ago

and where is the bug?
this is not a help forum, just for reporting bugs - I cannot se one.
So please consider to ask for help in the Newsgroups nntp://lists.typo3.org or on the forums which are around.

#2

Updated by Peter Wechtersbach over 11 years ago

Well, if this is not a bug what it is? the frontend just doent show up???

#3

Updated by Steffen Ritter over 11 years ago

configuration error?
installation error?
wrong database import...
file-system-rights error?
wrong / incomplete server configuration...

at least the first happened, just have a look at the base tag...
furthermore your be-login just does not look like typo3 4.2... index.php?id=2 calling does not result in an typical typo3 error, too....

so to I do not see a bug, since the tsfe is loaded ;)

#4

Updated by Steffen Ritter over 11 years ago

Since there has been no comment since 7 days, i think this one just can be closed

#5

Updated by Ralle Büchnitz over 11 years ago

This seams to be an update side effect error.

Accessing the page with www-prefix will work correctly. Use a domain record on root page to forward users from yourdomain.xyz to www.yourdomain.xyz . Then you will also avoid having duplicate content on google and co.

Why do I think so? Actually the Backend-Login looks like a mixture of typo3 3.8 and 4.3.

Check for includes in your ts-template and compare db via install-tool. And make a db-backup before. Have you copied all files from the "source" package of the new typo3?

If you updated this typo3 from an older version refer to and PLEASE read it CAREFULLY:
http://wiki.typo3.org/index.php/Upgrade

For further help contact a typo3 forum of your choice.

#6

Updated by Francois Suter about 11 years ago

Not a bug.

#7

Updated by TSniper no-lastname-given almost 3 years ago

  • Description updated (diff)
  • Target version deleted (0)
  • TYPO3 Version set to 8

It happened in my case, it was non closed "{" in typoscript that caused this issue.

Also available in: Atom PDF