Bug #22950

Template Analyzer: Line Numbers are very hard to read

Added by Bernd Wilke about 11 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-06-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I don't know where these values come from. (merged...css) firebug showed:

pre.ts-hl .ts-linenum { background-color: #EEEEEE; }

[inherited from td.bgColor2]
.bgColor2 { color: #FFFFFF; }

(issue imported from #M14807)


Related issues

Related to TYPO3 Core - Bug #22726: New Backend DesignClosedBenni Mack2010-05-27

Actions
Is duplicate of TYPO3 Core - Bug #22981: Template Analyzer: Line numbers barely readableClosedSteffen Kamper2010-06-24

Actions
#1

Updated by Chris topher about 11 years ago

Resolved as duplicate of #22981.

#2

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF