Bug #23393

username in sys_lockedrecords to short

Added by Peter Russ about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-08-18
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

username in be_users has defined length of 50.
In sys_lockedrecords only 20 :-(

Result is a query error and no lock of record if username is to long.

Attached patch is for version 4.3.5. But problem also exists in 4.4.x

(issue imported from #M15485)

patch.15485.diff View (546 Bytes) Administrator Admin, 2010-08-18 09:32

History

#1 Updated by Steffen Gebert about 9 years ago

Peter, can you please send it to the core list?
Can go into trunk only, because it changes the DB

#2 Updated by Steffen Gebert almost 9 years ago

Committed to trunk rev. 8873

Thanks for your contribution, Peter!

#3 Updated by Susanne Moog over 8 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF