Bug #23404

Localization shows debug message string(44) "id=111&table=&justLocalized=tt_content:538:2"

Added by Jan Simbera over 10 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-08-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When localizing a tt_content element instead of redirect to the record it shows the string(44) "id=111&table=&justLocalized=tt_content:538:2" message.

After selecting the page again the new localized version is ok and editable.

(issue imported from #M15500)

#1

Updated by Davide Principi over 10 years ago

I got the same problem. It's occurred since upgrading to 4.1.15. I guess it's related to Issue #23286...

#2

Updated by Steffen Gebert over 10 years ago

Does this also occur in newer TYPO3 versions? 4.1 isn't supported anymore.

#3

Updated by Davide Principi over 10 years ago

I tried to reproduce the problem on 4.4-dev and it doesn't occur...

#4

Updated by Jan Simbera over 10 years ago

I tried to repoduce on 4.2.14, and 4.3.5, looked it doesn't occur...

#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF