Bug #23617

Applying patch 13815 fails - numberFormat is not working

Added by Bjoern Jacob about 9 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-26
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I've tested the new stdWrap function numberFormat: I've patched a working 4.4.x installation with the code provided in #22279. I was wondering why the code is not working till I realised there's a missing dot.

Right now the code looks like this:
$content = $this->numberFormat($content, $conf['numberFormat']);

But it should be (see the missing dot at the end:
$content = $this->numberFormat($content, $conf['numberFormat.']);

(issue imported from #M15817)


Related issues

Related to TYPO3 Core - Feature #22279: Add .numberFormat function to stdWrap Closed 2010-03-15

History

#1 Updated by Chris topher over 8 years ago

I have just tested this with master and it has been fixed.
The dot is there and numberFormat is working.

#2 Updated by Steffen Gebert over 8 years ago

  • Category deleted (Communication)
  • Status changed from New to Rejected
  • Target version deleted (0)

Also available in: Atom PDF