Bug #23704

Login Page Labels Missing

Added by Dayle about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-10-11
Due date:
% Done:

100%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since upgrading our installation of TYPO3 we have found that various labels on the login page, including the username and password boxes and submit button are blank, have tried removing all skin extensions , clearing cache and setting loginLabels in the install tool, however nothing seems to resolve the issue.

Screenshot attached.
(issue imported from #M15956)

no_login (27.1 KB) Administrator Admin, 2010-10-11 10:53

no_login.jpg View (27.1 KB) Administrator Admin, 2011-02-23 15:14

History

#1 Updated by Steffen Gebert about 9 years ago

Please provide feedback. Know you already tried mailing lists, would be better to search for a solution there.

Please have a look at the source code, whether the labels are included there. You could also post a link to your site (or you post it here and mark the comment as private, so only we developers can see it and have a short look).

#2 Updated by Dayle about 9 years ago

<tr class="c-username">
<td><p class="c-username">:</p></td>
<td><input type="text" name="username" value="" class="c-username" /></td> </tr>

Here is the source code surrounding an input on the login form, as you can see the paragraph element .c-username has only a colon as its contents, unfortunately I cannot link to our installation as it has been locked down to local access only. We cloned our current system initially to 'test' the upgrade, and now have upgraded the live version, in both situations the bug occurred.

#3 Updated by Dayle about 9 years ago

(ps in the note above there is a closing paragraph, however the input field chopped it out)

#4 Updated by Chris topher almost 9 years ago

Hi Dayle,

is this solved for you?

If not: I guess that the string [BE][loginLabels] in localconf.php is somehow corrupted in your installation. Try removing it (and if there are multiple entries with that key: all of them) from localconf.php.

#5 Updated by Joost van Berckel over 8 years ago

I got the same issue here. I use TYPO3 version 4.4.6
Any ideas?

#6 Updated by Steffen Gebert over 8 years ago

Joost, can you provide some feedback? Is there a line
$TYPO3_CONF_VARS['BE']['loginLabels'] ...
in your typo3conf/localconf.php file?

#7 Updated by Dayle over 8 years ago

Hi, sorry for the late reply. I have checked our localconf.php and there are no instances of $TYPO3_CONF_VARS['BE']['loginLabels'] in the file, or anything similar.

The problem is still occuring.

Thanks for any help,
Dayle.

#8 Updated by Chris topher over 8 years ago

I have just added your screenshot with the right file extension.

Having a look at it I think that you use a skin, which is not compatible with this TYPO3 version. If so, uninstall or update it.

#9 Updated by Dmitry Dulepov over 8 years ago

  • Target version deleted (0)

No feedback provided within 90 days. Closing the issue.

#10 Updated by Chris topher over 8 years ago

  • Status changed from Needs Feedback to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF