Bug #23800

Palette titles have no margin to the left in the new page / tt_content form layouts

Added by Ernesto Baschny over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-10-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since we no longer have CSH icons in the left column of a TCEforms "pages" and "tt_content" elements, the new palette titles now are glued to the border of the form.

This patch fixes that.

(issue imported from #M16077)


Related issues

Is duplicate of TYPO3 Core - Bug #23792: After #23766: Different paddings in tt_contentClosedErnesto Baschny2010-10-19

Actions
#1

Updated by Jo Hasenau over 10 years ago

Hi Ernesto - this is a duplicate of #23792

#2

Updated by Ernesto Baschny over 10 years ago

Committed to trunk, rev. 9180.

#3

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF