Bug #23849

No "Page types" icon in be_group editing, when using rendermode accessListRenderMode = checkbox

Added by Soren Malling about 9 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-10-27
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the install tool, find the setting "accessListRenderMode" (great setting, that I haven't found before!). Give it the value "checkbox".

Go and edit a be_group. Go to the "Page types" and find the page types, listed with checkboxes. But, the page type icons are missing/"dead"

(issue imported from #M16138)

accessListRenderMode-checkbox-dead-icons.png View (22 KB) Administrator Admin, 2010-10-27 09:39


Related issues

Duplicated by TYPO3 Core - Bug #23450: Icons for page types missing Closed 2010-08-26

History

#1 Updated by Soren Malling about 9 years ago

Found it as a duplicate of 15558

#2 Updated by Chris topher about 9 years ago

Resolved as duplicate of #23450 (because that one has the better description).

Please go on there!

#3 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF