Bug #23858

Save+Preview not working correct with domain records

Added by Max Roesch almost 11 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-10-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Let's say you have a domain record for redirecting domain.com to www.domain.com configured.
If you login into the backend with domain.com/typo3 instead of www.domain.com/typo3 every preview link (context menu or docheader) will try to open something like http:/index.php?id=5

If you are logged into the backend with www.domain/typo3 everything works like a charm

(issue imported from #M16150)

#1

Updated by Alexander Opitz almost 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Max Roesch almost 8 years ago

In 6.1 it seems fixed, couldn't reproduce this. Haven't check 4.5 cause i don't have a setup for checking at the moment.

#3

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF