Bug #24096

Call to undefined method SC_mod_tools_em_index::uploadExtensionToTER()

Added by Oliver Hader over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-11-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Uploading an extension to TER is not possible in the Extension Manager due to the PHP fatal error:
Call to undefined method SC_mod_tools_em_index::uploadExtensionToTER()

(issue imported from #M16436)


Files

16436.patch (2.97 KB) 16436.patch Administrator Admin, 2010-11-17 11:55
#1

Updated by Steffen Kamper over 10 years ago

Committed to trunk rev 9440

#2

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF