Feature #24147

Remove Internet Explorer 6 support

Added by Ernesto Baschny about 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-11-20
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Internet Explorer 6 will be last supported in 4.5 (Long Term Release), thus we decided to get rid of all specific IE6 (and related ancient browsers) starting in 4.6 already.

(issue imported from #M16490)


Related issues

Related to TYPO3 Core - Feature #20953: Add a warning for IE6 users in TYPO3 4.6 Closed 2011-07-18 2011-07-18

History

#1 Updated by Xavier Perseguers over 8 years ago

  • Status changed from New to Closed
  • TYPO3 Version set to 4.6

#2 Updated by Ernesto Baschny over 6 years ago

  • Target version deleted (1081)

Also available in: Atom PDF