Bug #24268

Install Tool is unuseable with newest DBAL

Added by Ernesto Baschny over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
Database API (Doctrine DBAL)
Target version:
-
Start date:
2010-12-01
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

See #24267, has been fixed in core's trunk already. Please port the fix to the extension!

(issue imported from #M16640)


Related issues

Related to TYPO3 Core - Bug #24267: Install Tool is unuseable since DBAL merge (switches to a very ugly "123" mode) Closed 2010-12-01

History

#1 Updated by Xavier Perseguers over 8 years ago

Already fixed in trunk.

Also available in: Atom PDF