Bug #24267

Install Tool is unuseable since DBAL merge (switches to a very ugly "123" mode)

Added by Ernesto Baschny over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-12-01
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since tonights DBAL merging the install tool does not work anymore. One character wrong, but big impact. :)

(issue imported from #M16639)


Related issues

Related to TYPO3 Core - Bug #24268: Install Tool is unuseable with newest DBAL Closed 2010-12-01

History

#1 Updated by Ernesto Baschny over 8 years ago

Committed to trunk (rev. 9735).

#2 Updated by Susanne Moog over 8 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF