Bug #24275

"Marked as container for" not shown as select box

Added by Soren Malling over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-12-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

"Mared as container for" which gives the possibility to add a icon to the created page, isn't corectly rendered as selector box (see attachment)

(issue imported from #M16648)


Files

marked-as-container-for.tiff (10.8 KB) marked-as-container-for.tiff Administrator Admin, 2010-12-02 13:54
use-as-container-beta4.png (4.81 KB) use-as-container-beta4.png Administrator Admin, 2011-01-13 13:01
#1

Updated by Steffen Kamper over 10 years ago

i can confirm this

#2

Updated by Ernesto Baschny over 10 years ago

This seems to be solved again in beta4, right? The field is now called "Use as Container" > "Contains Plugin" and it renders as a select box. See screenshot use-as-container-beta4.png

#3

Updated by Soren Malling over 10 years ago

Confirmed, thank you very much :)

#4

Updated by Ernesto Baschny over 10 years ago

Auto-Fixed by some other change in between. :)

#5

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF