Bug #24534

Update page and tt_content labels to use title case

Added by Jeff Segars over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2011-01-13
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

According to http://wiki.typo3.org/TCEformsRecommendedLayout, form labels should use title case. This is mostly the case already in the backend but there are several exceptions in pages and tt_content the should be fixed.

This is not a change of meaning in the labels, since the wording doesn't change and it just follow different capitalization/punctuation rules so the existing labels are changed but do not need to be re-translated.

(issue imported from #M16989)

16989.diff View (27.7 KB) Administrator Admin, 2011-01-13 00:08

16989_v2.diff View (27.8 KB) Administrator Admin, 2011-01-13 00:51

History

#1 Updated by Jeff Segars over 8 years ago

Commited v2 to trunk in r10059.

#2 Updated by Susanne Moog over 8 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF