Bug #24666

Update plugin layout to match other content elements

Added by Jeff Segars over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
felogin
Target version:
-
Start date:
2011-01-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In TYPO3 4.5, we have a new layout for built in content elements and plugins. FE Login is a bit of a hybrid since it is a frontend plugin but replacing the old built in content element. To achieve this, it overrides the TCA showitem definition of the old login content element. This showitem definition should be updated to the 4.5 layout.

(issue imported from #M17147)


Files

17147.diff (1.41 KB) 17147.diff Administrator Admin, 2011-01-19 18:19
#1

Updated by Ingo Renner over 10 years ago

committed to trunk (4.5) in r10263

#2

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF