Bug #24929

TYPO3.configuration is undefined

Added by Simon Schaufelberger almost 9 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-02-02
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Firebug says:

TYPO3.configuration is undefined
/typo3temp/compressor/donate-2c34430f8697582e00bc5d0fb748a824.js?1296643189
Line 36

donateUrl: TYPO3.configuration.donateUrl,

and when resizing the window, i get:
handler is undefined
/typo3temp/compressor/prototype-c68d063e5139c50cf3ae67ae2962a640.js
Line 3966

(issue imported from #M17445)

handler_undefined.png View (30 KB) Slawa Pidgorny, 2011-05-09 14:41


Related issues

Related to TYPO3 Core - Bug #25787: Firebug Error handler is undefined in Backend Closed 2011-04-06

History

#1 Updated by Jochen Rieger over 8 years ago

  • Target version deleted (0)

I got the "handler is undefined" message as well. Even without resizing - just while using the TYPO3 Backend (4.5.2).

#2 Updated by Slawa Pidgorny over 8 years ago

I confirm it happens sporadically (often in the background without me actively using backend browser tab). I use Firefox 4. TYPO3 4.5.2. See screenshot attached. Hope it helps.

#3 Updated by Christian Eßl over 8 years ago

I get the "handler is undefined" as well in all my TYPO3 4.5-installations. Even with no third-party extensions installed.
It happens everytime, when the window gets resized, including when firebug is opened. (because the windows gets resized, when firebug is opened.)

#4 Updated by Simon Schaufelberger almost 8 years ago

the resize handler issue is fixed, i just don't know how to force the donate layer to appear...

#5 Updated by Benni Mack almost 5 years ago

  • Description updated (diff)
  • Status changed from New to Resolved
  • Is Regression set to No

Resolved with the removal of prototype :)

#6 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF