Bug #25057

im_version_5 is not set in basic configuration

Added by Stefan Froemken about 10 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-02-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I found following line in deprecation log:
The option $TYPO┬ž_CONF_VARS['GFX']['im_version_5'] is not set, ImageMagick 4 is assumed...

That's why I inserted "gm" in this input field.

After saving I go to "Basic configuration" and clicked on "update localconf.php". Following message appears:

$TYPO3_CONF_VARS['GFX']['im_version_5'] = ''

im_version_5 was set as empty again.

(issue imported from #M17613)

#1

Updated by Alexander Opitz about 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (6.1.7)?

#2

Updated by Alexander Opitz almost 7 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this ticket.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF