Bug #25154

Old modules don't show up in the upper left dropdown list

Added by RVVN no-lastname-given almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2011-02-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After updating from 4.5.0, even if this option is checked in Extension Manager configuration, I only got 2 choices remaining in the upper left dropdown list :

  • Extension Manager
  • Check for extension updates

See the attachment.

(issue imported from #M17736)


Files

#1

Updated by RVVN no-lastname-given almost 10 years ago

I just updated from 4.5.0 this morning, by changing the symlink to the source

#2

Updated by Steffen Gebert almost 10 years ago

Did you run the Upgrade Wizards in the Install Tool?

#3

Updated by RVVN no-lastname-given almost 10 years ago

Yes I did. The Upgrade Wizard indicates an up to date version and any update is available regarding Extension Manager.

Nothing in Compare Database too.

#4

Updated by Steffen Gebert almost 10 years ago

Please check the Configuration of the "em" extension in the Extension Manager. There's an option to disable the old modules. Dunno why, but maybe they're disabled in your case (see screen shot).

#5

Updated by RVVN no-lastname-given almost 10 years ago

Thanks Steffen, it works after disabling/enabling the old modules option. The Extension Manager seems to have successfully finished his own update process.
I now have old modules in dropdown list :)

#6

Updated by Steffen Gebert almost 10 years ago

fine that it's solved

Also available in: Atom PDF