Bug #25506

Characters get mixed up while typing

Added by Oliver Hader almost 12 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Administrator Admin
Category:
t3editor
Target version:
-
Start date:
2007-11-24
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I have an extisting template setup with about 80 lines.
After an existing header comment, like "# this is the main template", I entered two blank lines and started typing "page =" (fast, like typing letters or whatever).

The results I got in t3editor were "age0p" or "age=p" or "ge=pa", so the characters of "page" and the "0" (shift-0) got mixed and not recognized correctly. Maybe the JS event listeners were to slow.

Occours in Firefox 2.0.0.9, could not reproduce in IE7 and Safari3.

(issue imported from #M6827)

History

#1 Updated by Administrator Admin over 11 years ago

this should be fixed with the mochikit-free version introduced by #0007238

tested on 2.0.0.11 (Linux)

#2 Updated by Michael Stucki almost 6 years ago

  • Project changed from t3editor to TYPO3 Core
  • Target version deleted (0)

#3 Updated by Michael Stucki almost 6 years ago

  • Category set to t3editor

Also available in: Atom PDF