Bug #25670

Since new CSH handling, no icon in scheduler works anymore

Added by Ernesto Baschny almost 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Category:
scheduler
Target version:
-
Start date:
2010-10-16
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Scheduler adds a class="typo3-csh-link" to all A-tags around icons to have them styled like the CSH icons (without "underline").

Since rev.9081 (RFC #15990), those classes will get some javascript "onclick" auto-added by the API. This makes all icons in the scheduler unuseable.

(issue imported from #M16016)

History

#1 Updated by Ernesto Baschny almost 9 years ago

Commited to trunk in rev. 9104.

#2 Updated by Francois Suter about 7 years ago

  • Status changed from Resolved to Closed

#3 Updated by Michael Stucki over 5 years ago

  • Category set to scheduler

#4 Updated by Michael Stucki over 5 years ago

  • Project changed from Scheduler to TYPO3 Core
  • Category changed from scheduler to scheduler
  • Target version deleted (0)

Also available in: Atom PDF