Bug #27510

Pagetree not respecting TCAdefaults

Added by Soren Malling almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2011-06-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When creating pages from the drag & drop pagetree the TCAdefaults settings are not respected. Creating pages the old way still respects TCAdefaults though

http://bugs.typo3.org/bug_view_advanced_page.php?bug_id=18150


Related issues

Is duplicate of TYPO3 Core - Bug #25021: Create page via drag'n'drop does not respect TCAdefaults in pagetsClosed2011-02-13

Actions
#1

Updated by Susanne Moog almost 10 years ago

  • Status changed from New to Closed

Closed as duplicate.

Also available in: Atom PDF