Bug #27685

Use cache_runtime instead of cache_TCEmain

Added by Christian Kuhn over 9 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Caching
Target version:
-
Start date:
2011-06-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since #27208 cache_runtime is a global runtime cache to be used the exact same thing that cache_TCEmain does currently, so use this one instead.

This also fixes two failing unit tests because cache_TCEmain was not registered properly.

#1

Updated by Mr. Hudson over 9 years ago

Patch set 1 of change I675b1998d255ea4b9fda3e7725b9fd9d96a0f1d6 has been pushed to the review server.
It is available at http://review.typo3.org/2911

#2

Updated by Christian Kuhn over 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#3

Updated by Xavier Perseguers over 8 years ago

  • Status changed from Resolved to Closed
#4

Updated by Ernesto Baschny over 7 years ago

  • Target version deleted (1281)

Also available in: Atom PDF