Bug #27809

API method persistTokens has been removed after refactoring

Added by Helmut Hummel over 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend API
Target version:
Start date:
2011-07-02
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem:
After the heavy refactoring of the formprotection framework (#25359) the public method persitTokens() has been removed, because was not needed any more.
Solution:
Since this has been a public API method, some extensions could have used it, so we need to introduce it again to avoid a fatal error for these extensions.

#1

Updated by Mr. Hudson over 9 years ago

Patch set 1 of change I2ef23724a3be8d3266d884506b066c587e332d9b has been pushed to the review server.
It is available at http://review.typo3.org/3016

#2

Updated by Mr. Hudson over 9 years ago

Patch set 1 of change I2ef23724a3be8d3266d884506b066c587e332d9b has been pushed to the review server.
It is available at http://review.typo3.org/3017

#3

Updated by Mr. Hudson over 9 years ago

Patch set 2 of change I2ef23724a3be8d3266d884506b066c587e332d9b has been pushed to the review server.
It is available at http://review.typo3.org/3017

#4

Updated by Anonymous over 9 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100
#5

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF