Bug #28625

ImageMagick path detection fails on Mac OS X

Added by Oliver Hader almost 10 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
Start date:
2011-07-31
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The ImageMagick path detection fails on Mac OS X.
If MacPorts is used the additional folder /opt/local/bin should be checked.

Since the path could only be modified in the launchd script, it's worth to statically add it in the install tool.
see also http://stackoverflow.com/questions/6833939/path-environment-variable-for-apache2-on-mac


Related issues

Is duplicate of TYPO3 Core - Bug #22939: ImageMagic auto-detection fails when using macportsClosedErnesto Baschny2010-06-20

Actions
#1

Updated by Mr. Hudson almost 10 years ago

Patch set 1 of change I5da3d4ec4fe614c1f5449604468d8def4ba35285 has been pushed to the review server.
It is available at http://review.typo3.org/3961

#2

Updated by Mr. Hudson almost 10 years ago

Patch set 1 of change Ia5fe02c42a61cbc542954b9c297cc78304be3b84 has been pushed to the review server.
It is available at http://review.typo3.org/3962

#3

Updated by Oliver Hader almost 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#4

Updated by Oliver Hader almost 10 years ago

  • Assignee set to Oliver Hader
#5

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF