Bug #29123

Duplicate copy created when copying larger page trees

Added by Tony Lush about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
-- undefined --
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-08-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When copying a larger number of pages (63) from a sysfolder, two sets are inserted when they are placed into the page tree (pagename and pagename (copy 1)). This does not happen with smaller batches (say 13 pages in three levels).

Seen in 4.5.3 and 4.5.5, reproduced it three times.

TYPO3 4.5.5 and templavoila 1.5.5

This is a multi-domain installation, with content referenced from one location into the several domains.


Files

TYPO3_copying_bug.png (17.9 KB) TYPO3_copying_bug.png Tony Lush, 2011-08-19 23:26

Related issues

Is duplicate of TYPO3 Core - Bug #26993: Pagetree: Copying large branches duplicates branchClosedSteffen Gebert2011-05-23

Actions
#1

Updated by Steffen Gebert about 10 years ago

  • Status changed from New to Closed

That's because ExtJS sends the request again, if a response isn't sent back within some seconds (which happens, as copying takes some time).

Closed as duplicate of #26993

Also available in: Atom PDF